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Capture Tool – Preferences - General 
1. Open SnagIt Screen Capture Tool. On first use you may need to find it in All 

Programs>TechSmith>SnagIt 2019. 

2. Click File>Capture Preferences. 

 

3. Set up your General tab as shown. 

 

4. Set up the Capture tab as show as well.  

 

Capture Tool – Adding Presets 
 Presets let you set up ways to capture your screenshots in advance 

 Allow you to assign hot keys to your often-used captures 

 Let you save key strokes and setup complicated commands that include skipping the editor and 

inserting screenshots directly into an output file type. 
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Capture Tool – Adding a Word Preset 

 

This Preset will add a Region that will insert a border, skip the editor, and insert into Word. 

1. In the area on top of the preset, configure the settings you want.  

a. Region 

b. Border – then click the gear and select border settings. 

c. Share – Select Word. 

d. Make sure Preview in Editor is off. 

e. Set Copy to Clipboard to on.  

2. Click the Presets Plus drop-down arrow>Save capture settings as a new preset. 

 

3. Select the Preset you just added, and click in the Add Hotkey area. 

4. Enter the control key(s) you want to assign to the preset for inserting a screenshot directly into 

Work. I use CTRL+ALT+W.  

5. Test your Preset by doing a screen capture.  

General Image Preset 
I suggest adding at least a second one called an Image capture with the following settings: 

1. In the area on top of the preset, configure the settings you want.  

a. Region 

b. Effects - None 

c. Share – None 

d. Preview in Editor - On 

e. Clipboard  - On 

2. Add it, and then give it the Hotkey combination of CTRL+Alt+R (or whatever you want). 
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SnagIt’s Editor - Creating Color Palettes 
What is a color palette? – It is a group of colors that when used together, will create a web site, 

document theme, PowerPoint presentation, or other visual design. Some are contrasting and others are 

complementary.  

When you create a color palette (theme) in SnagIt, it changes all the other tools to the same colors, 

making it very easy for you to work with SnagIt in a variety of themes and projects.  

This is a palette from https://blog.visme.co/website-color-schemes/ and you can use CTRL+ALT+R to 

obtain it.  

 

Adding a Color Theme to SnagIt 
1. Copy and paste a screen shot containing the colors you want into SnagIt.  

2. To the far right on your SnagIt Editor desktop, make sure Quick Styles is open.  

3. Click the down arrow for Theme, and select New Theme.  

4. Enter a name for your Theme.   

5. Click on the first color, and then click the eye dropper. 

6. Select the first color at the top of the image, and click on it, to add the color to your theme. 

7. Now click the plus sign below the first color and repeat the process for each of the five colors in 

the theme.  

8. Click Create to add the theme to your list of Quick Styles.   

If you look at the objects below your theme, you’ll notice that the objects are shown in the colors you 

created.  

https://blog.visme.co/website-color-schemes/
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What Else Happens Based on Themes? 
1. Click on Arrows and notice the selections are all in the colors of your themes. 

2. Click on Text and notice the same thing.  

3. Click on Callouts.  

4. Click on Shapes. 

5. All of the items are programmed to be in the colors of your theme.  

Changing Text in a Theme 
I always like adding plain text in my theme. Now you can add it once and then save it to Favorites, where 

it transcends all themes so you only have to create it once.  

1. Let’s create a new Image by selecting File>New Image, and accept the default. 

2. Select Text for your theme. 

3. Draw text in the empty image. 

4. Type in some sample text and notice the default is Arial, 22 pts, and blue for the first color of 

your theme or whatever color you had selected when you clicked on Text. 

5. You can use the settings on the right to change the size. Use the following settings: 

a. Fill – Black 

b. Outline – No color and select the middle for shadow 

c. Font size – 12 

d. Line width – 1 

Adding Text to Favorites 
1. Click the A with a plus up in the Quick styles section to add your new text style to your theme.  

2. Click the star to add it to the favorites section so it will now be available within all themes, 

however you will have to select it from Favorites, and not from within your Quick Styles section 

for your theme.  

Creating Numbered Steps 
You can add numbered steps in them colored that will update the numbers automatically. 

1. With an image in SnagIt that requires numbered steps, and then from the More menu, select 

Steps. 
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2. Select the type of step you want to use from the Quick Styles tools. 

3. Add the first step to your image and then do any resizing that you want. You can also modify the 

colors at this point.  

4. Once you’ve modified your image, notice that the crosshairs shows the next numbered step. 

Keep clicking and adding steps to your image.  

5. Click Esc to end the numbering.  

6. Click Copy to place your image on the Clipboard, and then you can paste it into any document or 

other place you want to use it. You can also save it.  

 

Adding Call Outs 
1. Insert a screen shot into SnagIt that requires call outs.  

2. Add real estate around the image so you have room for the call outs by either: 

a. Pulling out the handles on each side of the image. 

b. Or, from the Image menu>select Resize Canvas>increase the width, center the 

placement, and click OK. 

3. Select Callout from the toolbar. 

4. Select a Callout Style from the selections in the Quick Styles box.  

5. Enter text to appear in the call out.  
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6. Remove any extra white space around the image. 

7. Apply a border, and then copy and paste the image into a document.  

 

Adding Borders 
1. After capturing an image in SnagIt with a preset that didn’t include a border, from the Image 

menu, select Effects>Border to display the Quick Effects and Effects options in the right pane. 

2. From the Borders drop-down list, select Border. 

3. Adjust the border settings including size and color, and then click Apply and the selected border 

will be added to your image.  

Applying Other Border Effects 
Just as you applied a Border to an image above, you can select other edges and apply them to your 

image. Click Apply to make your selection takes effect.  

 

Tip: When using image Effects start with lots of white space or it will eat into your image.  

Auto-Fill 
You can use the Auto-fill feature to move and remove elements of an image.  
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1. With your image in SnagIt, select the Selection tool. 

2. Select Auto-Fill. 

3. Move the Search Drafts box so it aligns with the right border of the Sent column. 

 

You’d now want to crop the image if you were going to use it in a document.  

 

Using Cut Out 
Cut Out lets you easily split an image so you don’t have to display all of a huge image, but when you 

need to show the top for an orientation point but the information is at a different point in a long /big 

image.  
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1. Insert an image in the SnagIt editor. 

2. From the More menu, select Cut Out. 

3. In Quick Styles, select the type of cut out style you want to apply to the image and click on it.  

4. Move your mouse to the point where you want to apply the cut out and click. 

5. You can play with the options until you like the impact of your selection, and then copy and 

paste the result into your document.  

Moving Items on a Page/Image 
SnagIt can now identify and move components of an image on a screenshot. For instance, in the form 

below, SnagIt identifies each field/text block, and check box as moveable, allowing me to move the 

questions around easily.  

Before:  

 

I can think of lots of ways to use this option. After: 

I flipped the first two lines of text, using the Smart Move feature.  
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Magnifier 
Do you need to call attention to a small part of a larger drawing? You can add a magnifier. 

1. Take a screenshot of an image in SnagIt. 

2. From the More menu, select Magnify. 

3. Move it over the part of the text on the image you want to magnify. 

4. Position it until it displays all the text the way you want, or click on it to edit the properties of 

the magnifier, including the color of the tool and the magnification percentage.  

5. Once you are satisfied, deselect the magnet before you copy the image to clipboard and paste it 

into your document.  

 

Simplifying Images 
Use this tool when you want to single-source an image or to focus a user’s attention on the important 

elements of an image. It is also great to use for mocking up a web site or image.  
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1. Add the image you want to apply the simplifying feature to into SnagIt. 

2. From the More menu, select Simplify. 

3. Enable the Auto Simplify option. 

 

4. Adjust the Detail slider to change the amount of Auto Simplify applied to the image. 

5. Click on the Simplify Object Colors to select other colors than the ones shown when you applied 

Auto Simplify. Add Custom Objects 

Applying Additional Simplify Objects 
You can add additional objects to further simplify your image. 
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1. Start with the original image. 

2. Select Quick Style Options and drag and add them to the image.  

 

 

Combining Images 
If you’ve ever wanted to combine multiple images easily into one screenshot image, SnagIt now allows 

you to easily accomplish this.  

 

1. You must first have captured multiple images and have them in your Recent Captures section at 

the bottom of your SnagIt desktop. 

2. Click on each image that you want to combine.  

3. Right-click and select Combine Images. 

4. Move the images around to make order changes. 

5. Enable numbering on the slides to make them appear as steps.  
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6. Change the color of the canvas or it will be transparent. 

7. Click OK to combine the images. 

 

Sharing Outputs 
SnagIt is capable of sending screenshots to a variety of outputs. And you can enable those in Presets as 

we did when we set up a preset to directly output to Word. I’m going to demonstrate how to send an 

image to Dropbox as a one-time event as opposed to using a preset.  

1. From the Share menu, review the list of outputs. 

2. Select the output option you want (Dropbox, in this instance).  

3. Click Send to Dropbox. 

4. Sign into your Dropbox account when prompted. 

5. Click Allow when asked if SnagIt can access your Dropbox files and folders. 

6. Enter the name of your image file and click Select to locate the folder where it should be saved 

(or accept TechSmith as the default).  
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7. Navigate to the folder where your images should be saved, and then click Select.  

 

8. Click Upload to save the image to your Dropbox folder.  
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Stamps 
SnagIt has always offered some fun stamps. Before Steps, they were the best option for adding 

numbered steps to a screenshot. But with each release, they become more fun, but also harder to find.  

Click on Stamps, and then scroll through the various options. In 2019, you are now able to add often-

used stamps to Favorites, which I think should be very handy.  

Improvements: 

 New categories to make them easier to find 

 The ability to search for stamps 

 Interface stamps that include iPhone images and a lot more. 

 Tons of new icons 

You can still access some of your old favorites by downloading them from 

the TechSmith site as well as some others they didn’t include. And they 

now have a link to SuperStamps, which offers over 5,000 additional stamps 

for an additional purchase price of $29.95.  

 

 

 

Resources 
 https://www.canva.com/learn/website-color-schemes/ 

https://www.canva.com/learn/website-color-schemes/
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 https://blog.visme.co/website-color-schemes/ 

 https://www.awwwards.com/trendy-web-color-palettes-and-material-design-color-schemes-

tools.html 

 https://coolors.co/ 

 

 

https://blog.visme.co/website-color-schemes/
https://www.awwwards.com/trendy-web-color-palettes-and-material-design-color-schemes-tools.html
https://www.awwwards.com/trendy-web-color-palettes-and-material-design-color-schemes-tools.html
https://coolors.co/

